Utah Geospatial Resource Center UGRC

Corrupt Raster Mosaics

2018 Jul 31 2:08 PM

Three raster mosaics have become corrupted on mapserv. The NAIP 2011, 2014, and 2016 services were accessed using a newer version of ArcGIS Desktop than they were created with. This is causing the ArcGIS Server services to return 500 http status codes. We are actively repairing the mosaics and we expect to have them all repaired later this evening.

Update

All of the image services are up and running other than NAIP 2011. The overviews for it are currently rebuilding. NAIP 2016 is up and running but showing the checkerboard pattern. The overviews will be rebuilt tonight or tomorrow morning.

2018 Jul 31 4:08 PM

Update 2

NAIP 2011 is back online. NAIP 2016 is stopped and rebuilding to fix the checkerboard pattern.

2018 Aug 01 12:08 PM

Update 3

NAIP 2016 is back online. NAIP 2014 is stopped and rebuilding to fix the Band 4 overviews.

2018 Aug 02 6:55 AM

Update 4

NAIP 2014 is back online.

2018 Aug 02 7:55 AM

Partial outage

Affected Systems: mapserv